Results 1 to 6 of 6

Thread: Etrex 20

  1. #1
    Initiate -Dave-'s Avatar
    Join Date
    Jan 2011
    Location
    United Kingdom
    Posts
    854


    Hi folks,

    I have an Etrex 20 that's about a year old. It lives it attached to by backpack strap so can be a little, shall we say, exposed to the elements.

    The past two times I've had it out, when I've come to check how far we've travelled, the unit has told be that I've walked a cracking 50 odd miles and a searing pace of 20 miles an hour. In reality, the distance was more like 2 miles at 2 miles an hour. When the unit is fed into the PC at the end, the walk route is spot and and the distances more in keeping with real life; no odd GPS spikes or things like that.

    I have in the past fallen foul of not resetting the trip computers but this was not one of those times, I specifically made sure I cleared the memory in case it was a bit of operator error. Maybe I am still doing someting wrong or have a setting mis-placed.

    Has anyone else had a similar problem?

  2. #2
    Initiate
    Join Date
    May 2010
    Location
    United Kingdom
    Posts
    973


    Never noticed the problem with mine. The only thing I can think of is that you have it setup to follow a route where the first point on the route is mles from your starting point. Also did you use the "Clear Current Track" option. Doing that might make a difference, but make sure you save it first if you need to keep it.

  3. #3
    Super Moderator captain paranoia's Avatar
    Join Date
    Aug 2003
    Location
    United Kingdom
    Posts
    10,962


    The fact that the logged route is correct rules out problems such as high noise in the readings (e.g. disconnected or broken antenna giving poor fix).

    So it must be something to do with the way it's presenting data to you. Has it got into some strange mode due to random button presses when strapped to your pack? Are the units miles or some other weird measure...?

  4. #4
    ‹bermensch
    Join Date
    May 2011
    Location
    United Kingdom
    Posts
    1,895


    Dave,

    How far is it from where you finished the walk and when you turned the gps on again.

    I wonder if its taken the totalinto the calculation ( I have done that )

  5. #5
    ‹bermensch
    Join Date
    Sep 2008
    Location
    Netherlands
    Posts
    1,795


    Furthermore try an update of the firmware. you might have encountered a bug.

  6. #6
    Initiate -Dave-'s Avatar
    Join Date
    Jan 2011
    Location
    United Kingdom
    Posts
    854


    It does get bashed around a bit with it being on the strap so a random assortment of button presses might be the culprit. I'll give it a factory reset and see what happens. It did also update to 3.20 not long ago so that may have cured it.

    We'll see this weekend how well it fares. thanks for responses thus far

Similar Threads

  1. Etrex 10
    By Peter 9 in forum GPS help and advice
    Replies: 4
    Last Post: 28-03-2018, 09:58 AM
  2. Help with etrex h please
    By carlk in forum GPS help and advice
    Replies: 3
    Last Post: 12-07-2012, 04:44 PM
  3. etrex
    By steve hamblett in forum GPS help and advice
    Replies: 2
    Last Post: 23-12-2010, 02:23 PM
  4. Garmin Etrex or Etrex H
    By stephen spencer in forum Gear
    Replies: 6
    Last Post: 08-11-2008, 09:43 AM
  5. Etrex
    By PGJ in forum Gear
    Replies: 0
    Last Post: 13-09-2007, 07:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •