Results 1 to 4 of 4

Thread: Help with etrex h please

  1. #1
    Widdler
    Join Date
    Apr 2012
    Location
    United Kingdom
    Posts
    2


    Could somebody please help me out, I'm planning routes using Mapyx Quo and transferring them to my Garmin etrex h which seems to work OK, but when I try and follow the route the gps tries to take me to exactly the first waypoint. I've been very careful to draw the route on the PC (zoomed in etc) but the gps insists I walk in the middle of the road until I hit the waypoint.

    I'm beginning to wonder if the gps is faulty because of two things, 1) I can never reach a waypoint because when I get to within a few feet the direction arrow swings around and sends be back the other way? I end up walking around in circles and it never says I've reached the waypoint.

    2) The route won't move on until I reach the first waypoint which of course I can't do because of the above problem!

    So far I've found the GPS to be completely useless so obvisouly I must either be doing something wrong or the unit is faulty in some way?

    Thanks for any help you can offer

  2. #2
    Ultra King Parky Again's Avatar
    Join Date
    Apr 2003
    Location
    United Kingdom
    Posts
    14,005
    Are you navigating the route or doing a goto?

    How many waypoints does your gps show for a route?

    Does the gps show the whole route?

    Is it a circular route? If the start and finish is the same the gps goes to the end as you've requested it to do.

    Have you got the sensitivity i.e. proximity to waypoint set too smalla distance.

    Sounds like you use 50k mapping from your description.

  3. #3
    Widdler
    Join Date
    Apr 2012
    Location
    United Kingdom
    Posts
    2


    Hi thanks the for reply...

    I'm selecting the route and doing 'follow' and then choosing the end waypoint.

    On a test route I had 7 waypoints showing, but I never got past the first one.

    Not sure about showing the whole route, the screen is just directing me to the first waypoint...with missile accuracy!

    I've tried both circular and out and back routes, both have the same result.

    I can't find a sensitivity setting on the Garmin Etrex H ?

    I'm using OS Landranger 1:50.000 maps

    It would seem the problem is that the GPS is directing me to 'exactly' the waypoint, literally on the very spot I put my mouse, however in real life this isn't always possible. I'm confused as I don't know if this is a problem with the mapping software or the GPS unit?

  4. #4
    yeenhl
    Guest
    test

Similar Threads

  1. Etrex 10
    By Peter 9 in forum GPS help and advice
    Replies: 4
    Last Post: 28-03-2018, 09:58 AM
  2. Etrex 20
    By -Dave- in forum GPS help and advice
    Replies: 5
    Last Post: 04-09-2013, 10:12 AM
  3. etrex
    By steve hamblett in forum GPS help and advice
    Replies: 2
    Last Post: 23-12-2010, 02:23 PM
  4. Garmin Etrex or Etrex H
    By stephen spencer in forum Gear
    Replies: 6
    Last Post: 08-11-2008, 09:43 AM
  5. Etrex
    By PGJ in forum Gear
    Replies: 0
    Last Post: 13-09-2007, 07:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •