Results 1 to 11 of 11

Thread: OM broken?

  1. #1
    Super Moderator Metric Kate's Avatar
    Join Date
    Nov 2005
    Location
    United Kingdom
    Posts
    42,472
    Getting 404 errors on all news stories / articles. Anyone else?

  2. #2
    Mini Goon Davey Mole's Avatar
    Join Date
    Aug 2011
    Location
    United Kingdom
    Posts
    172
    yep: the news stories on the homepage aren't working....

  3. #3
    Ultra King Peter Clinch's Avatar
    Join Date
    Jun 2004
    Location
    United Kingdom
    Posts
    8,243


    The news stories are okay for me...

    Search seems haphazard, rather useless and basically borken though. Oh, hang on...

  4. #4
    Mini Goon Davey Mole's Avatar
    Join Date
    Aug 2011
    Location
    United Kingdom
    Posts
    172


    all working now.....

  5. #5
    Ultra King NickNick's Avatar
    Join Date
    Dec 2006
    Location
    United Kingdom
    Posts
    5,944
    Quote Originally Posted by Metric Kate View Post
    Getting 404 errors on all news stories / articles. Anyone else?
    Yes, 404 errors on the couple i just checked now [/QUOTE]

  6. #6
    Mini Goon Davey Mole's Avatar
    Join Date
    Aug 2011
    Location
    United Kingdom
    Posts
    172
    doing it again now.....

  7. #7
    Ultra King NickNick's Avatar
    Join Date
    Dec 2006
    Location
    United Kingdom
    Posts
    5,944
    ....still happening....

  8. #8
    Mini Goon
    Join Date
    Dec 2008
    Location
    United Kingdom
    Posts
    198
    Me too

  9. #9
    ‹bermensch Stephen's Avatar
    Join Date
    Mar 2008
    Location
    Ireland
    Posts
    4,416


    Well that might just give me an excuse not to bother visiting anymore

    p.s. Only kidding on

  10. #10
    ‹bermensch Big Kev's Avatar
    Join Date
    Oct 2000
    Location
    United Kingdom
    Posts
    3,402


    I forget there's more to OM than just the Forum. Sorry Jon

    The (excellent) News articles are working fine for me.

  11. #11
    ‹bermensch Big Kev's Avatar
    Join Date
    Oct 2000
    Location
    United Kingdom
    Posts
    3,402


    Although my version of Firefox doesn't support smilies*. Obviously.




    *Unless I do them the old-fashioned way.

Similar Threads

  1. I think I've broken my overtrousers
    By Neil1 in forum Gear
    Replies: 2
    Last Post: 26-08-2009, 11:42 PM
  2. Broken spectres
    By robin melbourne in forum Walking and Climbing
    Replies: 12
    Last Post: 17-06-2009, 02:02 PM
  3. broken ankle...
    By dinky in forum Soapbox
    Replies: 26
    Last Post: 06-07-2008, 04:12 PM
  4. Broken toe
    By Jenny S 3 in forum Soapbox
    Replies: 10
    Last Post: 04-01-2007, 07:58 PM
  5. Broken CD's
    By Jester* in forum Gear
    Replies: 18
    Last Post: 02-12-2006, 11:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •